Siri integration

I’m having the same issue as @Bryan_Severson on iOS 13.3. No matter how I phrase it (“create task using Asana”, “add task in Asana”), Siri adds the task to Reminders, not Asana. Anyone know what’s going on?

Soooo I had given up in frustration and haven’t tried since I put the post out there. On a whim, I gave it a try when I saw your response and low and behold it’s working again. I know I tried reboots, so I don’t think that’s it but there are 3 changes that have occurred since then:

  1. iOS update
  2. I tinkered with and cleared out some “shortcuts”
  3. Upgraded Reminders to the “new” standard. For a while I kept it on the “old” reminders because my Mac wasn’t up to date.

Not sure any of these are the cause and it’s anecdotal but worth a try.
Good Luck!

2 Likes

I have gone crazy trying to work this out as well. In the end I erased all of my shortcuts and BOOM the Siri integration started to work. Do not know if it was one in particular that was causing the problem, but gathered that since I was not using them much and Asana with Siri was much more useful I would take the plunge. Hope this helps!