Setting Dependency on Timeline View

dependencies
timeline

#1

We are currently taking advantage of the new timeline functionality. However, I think I encountered a bug in it. If dependency is set from the list view (or I think any other view except timeline) we’ll get this:
image

However, if it is done while in timeline view, we’ll not get the dependency note on top of the task.
image
Nothing. but below, in the activities, there’s an entry for the dependency.
image

Help! I need to remove the dependencies!! :frowning:


#2

+1

I can’t figure out how to remove dependencies that I have added by mistake. Do I have to delete the dependant task and start over?


#3

@Bob_McNeel, @Allen
Have you retried recently? It seems to be okay now.

If you you goto the tasks that is dependant on you should still see the flag at the top of the Task as per below;

If you then click on the “X” in the top right it removes the dependancy. Works both if the dependancy is done within the timeline view or the task list.

@allen - I will share a project in Everest Inc that I setup to test Timeline, which you can see the above.


#4

Yes. I tried it just now. It seems to have been fixed! Thanks!!! :slight_smile:

What I did as a workaround was add the dependency using API. :smile: I set up around 300 tasks for our new team and was setting dependencies one by one. Thank god for the API I was able to create scripts to automate it. I used https://www.getpostman.com/ for the automation.


#5

Thanks! That works.


#6

Unfortunately for me it’s still not working. I created some dependencies via timeline and now I’m not able to delete them. The dependencies don’t appear in the specific tasks.