Portfolio Name doesn't show in task or project view.

How can I get Portfolio names to display in task or project views? The only solution I can see is to add it into additional description of the task.

Hi @jimr, thanks for reaching out! As it stands, it’s currently not possible to see in which Portfolio the project is added when you access the project view. You can add a link to the Portfolio in the project description in the Overview tab so it’s visible for everyone!

Thanks, Emily. I will try that.

What about in the Task view?

What I have started doing is putting the client or portfolio name in the additional description field. That works, but is cumbersome.

OK.

I have gone to the overview tab. I don’t see where I can link a project to a portfolio.

Hi @jimr, you can add the Portfolio link here:

In the tasks you can add it to the task description or in a comment. Unfortunately we don’t have an option to add a specific task to the portfolio as we add them for projects.

I hope this helps! :slight_smile:

OK. Thanks, Emily. I will just be putting the Portfolio in the Description. I believe that will work.

Jim