Not able to add tags

#1

Briefly describe (1-2 sentences) the Bug you’re experiencing: I’m not able to add tags to my tasks. The tag field will appear and I can type in it, but I can’t save the tag.

Steps to reproduce:
Go to any task.
Select “add tags” from menu.
Can type tag, but can’t save (enter doesn’t work, tab doesn’t work, down arrow doesn’t work, clicking out doesn’t work)

Browser version:
Chrome Version 74.0.3729.131 (Official Build) (64-bit)

Upload screenshots below: tagbug

#2

I have seen this bug before in the community… did you try to search for it?

1 Like
#3

I saw this one which looks like the same problem, but I’m in my company’s enterprise organization, not in my personal projects Why can't I add a tag to my task?

1 Like
#4

And yes, I searched using multiple terms before submitting the bug.

1 Like
#5

Hi @Whitney , thanks for reporting this issue and I am sorry for the trouble!

In order to investigate this further, please confirm the following information:

  1. Are you able to reproduce the issue with another browser?
  2. If you log in with an incognito window, does the issue persist?
  3. Have you already tried to clear your browser’s cache?

If you already tried these steps and the issue persists please send me an example URL of a task so I can investigate this further. Looking forward to your reply!

1 Like
#6

Hi @Whitney, we haven’t heard from you in a few days. Just checking if you are still running into issues or if this has been fixed? Looking forward to your reply :slight_smile:

#7

Whoops! Sorry! Notifications were going to my SPAM folder! This has been fixed? I am no longer able to reproduce the issue, so I think the ticket can be closed.

2 Likes