Newbie tag question

I’m just getting started moving over from Trello, and I want to add color coded tags to my project. I open a task, select tags (Tab-T) and type one in, but get the message “no matches found” and it doesn’t get added. I don’t see any menu options to manage all the tags.

Looks like I’m on a “business organization” plan, through Chrome/Windows.

1 Like

p.s. I found this overview) which says I should see a “+” symbol next to my tags field, but I don’t have that:

Capture

1 Like

Hi @Mike_Yeaton and welcome to the forum!

Here’s a video showing how to add tags to a task. Key points:

  • To create a new tag, just type its name
  • The little + sign only shows up when you hover your mouse over its location

2 Likes

Thank you but something is broken for me. I shared the project with a colleague and she could add tags which I can use, but even after that I cannot add new ones. I can enter the tags into the field, but they don’t stick with an enter key, tab, space bar, etc.

1 Like

@Mike_Yeaton are you not able to create Tags anywhere in Asana or just on that project? If you can make tags on other projects, it might be a permissions issue for that particular project?

2 Likes

I also think it could be related to your permissions for that particular project. If this is not the case, please try this troubleshooting steps to see if this is related to a browser issue.

I hope this helps! :slight_smile:

2 Likes

Thanks @Matt_Dickinson - that was a good suggestion. I tried another project and it worked. Then I went back to my original project and now I can add tags there as well. To paraphrase Arthur C. Clarke, sometimes technology acts like magic…

4 Likes