No drop down or option to create a ‘New Team’

I’m having trouble creating another team on my account. I don’t have the option to add from either on the ‘+’ drop down menu or the left sidebar menu. Can anyone help out or explain why? I’ve tried using a few different browsers and nothing is working.

Perhaps you are Guest Member within the domain (Workspace or Organization) you are working within? I believe one limitation of a Guest is they can’t create a Team while they are able to create Projects within a Team in which they are a part of.

1 Like

Thanks for the response! I’m the account owner and creator so not a guest member.

@Emily_Roman or @Marie, any ideas what is going on here? This is certainly unusual behavior for someone that is an account owner. The limitations appear to be what you would see when working in a Workspace that you don’t own or aren’t a full member of, but it seems that isn’t the case here.

Sorry it wasn’t that easy, @Deanna_Borocz! :wink:

1 Like

So odd, would love to get it resolved if possible. I’ve tried making a few accounts to see if it was just a glitch with my first and I was having the same issue with the other that I tried creating.

Hi @Deanna_Borocz, i’ve checked your account and can confirm you’re in a workspace that’s why you can’t create teams. I’ve also responded to you on and shared additional info in this other thread you created No drop down or option to create a 'New Team'

1 Like