MY Tasks set layout as default

I am trying to follow the help page on setting the “board Layout” as default and in the help page it says to click on the “…” but there is no “…” is there a different way to set board layout as default?

Hey @Chris_Anaya
to be able to assist you further can you please let us know whether you are checking on mobile or desktop app or via the browser?

Also are you able to share a screenshot as well?

2 Likes

Hi it is on the desktop version of Asana here is a screen shot

ok thanks

@Chris_Anaya,

The default views for My Tasks are actually saved automatically for you. If you were last in Board view, then when you next return you’ll be in Board view.

In Projects the " . . ." > Save layout as default is what’s used but in My Tasks it’s automatic.

@Andrea_Mayer, Perhaps you may want to remove or update your last post here; that link it was based on is quite old.

@Community_Managers, I think the Guide section on this at https://asana.com/guide/help/fundamentals/my-tasks#gl-default-view needs an update.

Thanks,

Larry

3 Likes

Hey @lpb! Could you please confirm which part of this Guide article needs updating? Taking a look, I can see that it does confirm the My Tasks layout will save automatically.

@Rebecca_McGrath, I think the Tip:

Please note that project views will not save automatically. To find out how to save your project view check out the Guide article here.

should probably be removed because it does save the view and that Guide article linked talks about Save layout as default which doesn’t apply to My Tasks.

Thanks,

Larry

Hi @lpb, thanks for getting back to me! Having tested this on my end, I can confirm I do need to follow the “save layout as default” steps to save my project view. Is this not the case for you? Is yours’ auto-saving?

I’m sorry, I’ve misread the tip! I was moving too quickly. I thought it was referring to My Tasks, not other projects. If it had said, “Please note that these settings for projects, unlike My Tasks, will not save automatically…” I would not have been tripped up, but that’s probably just me. Ok to ignore.

Thanks,

Larry

Thanks I do see that it auto saves and yeah just the guide needs to be updated as it says to set as default. Thanks

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.