My projects are suddenly "Private to Me" and I can't add guests unless I upgrade

Hi all. I’m semi-new to Asana but I’m having an issue with my Free account. A couple weeks ago, I was able to add guests or members to my project easily but I’m trying to add another person and it seems like I can’t add anybody at all. My project is now saying “Private to Me” but there’s no way for me to change it and make it public without upgrading? That wasn’t the case a couple weeks ago. It looks like all permissions have been removed from my account even though I’m still the owner. How do I fix this and make my project public and start adding guests again? Please and thanks.

I also noticed that my Harvest time tracking won’t connect either. I’ve tried logging out and logging back in from Asana and Harvest. Still no dice.

HI @brandnewsomewhere, and thanks for writing in!

That’s very strange and most likely not expected. I’d recommend reaching out to our support team who will be able to take a look into this for you. Make sure to share the following info with them, it will help speeding up their investigations:

  • Full screenshot of both your project and “share” window
  • The URL of your project
  • Confirm if this is happening in this project specifically or if this is something you can reproduce in another project.

In the meantime, to workaround the issue, you could:

  • Create a new public project
  • Multi home all tasks from your current project into the new project

This way, you should be able to add new collaborators (both members and guests) to your project and move forward with your work while we investigate this for you!

Sorry for not being able to resolve your issue right via the forum, but hope these next steps + workaround can help in the meantime :slight_smile:

@Marie thanks for taking the time to respond to post that link to support. I’ll contact them later today.

Yesterday before writing my post, I did try creating another project and it’s also automatically “Private to Me” with no way to change it. After reading some threads I even tried creating a new workspace and created a new project in there and still the same result. There doesn’t seem to be a way for me to create a Public project.

That’s really strange @brandnewsomewhere! When creating a new project in a free workspace, you should this these options allowing you to make your project public:

And once your project is created, you should have the option to make your private project public as seen in the screenshot below:

If you’re not seeing these options, our support team should be able to investigate this further for you!