Log in - account not recognised

Asana asked me for log in details (unusually) and then instead of allowing me in after I used the Google access option, it came up with the page ‘Tell us about yourself’ as if I hadn’t existed before. And I can’t find any way to try another log in by putting in my ‘Asana email’ and password - itkeeps reverting to this page. Please can anyone help me.
Larry Dillner

Hello @Larry_Dillner welcome to the Asana Community Forum :wave:

The auto logout has been disabled a while ago Auto-logout more rigorous - remove auto log-out - #32 however admins can also enable that. Not sure who is the admin of your org but he might have enabled it.

Now in terms of the login issues previously you logged in with email and password and now via gmail? Is the gmail email the same as the one you have your account under?

I also recommend trying to just reset your password and see if that helps.

And if that doesn‘t help either check the troubleshooting steps: Supported browsers and troubleshooting steps | Product guide • Asana Product Guide

Let us know how you go :slight_smile:

1 Like

Thank you so much for coming back to me, but I’m not sufficiently tech savvy to understand! It’s just me, no admin.

What happens is when I hit the Asana app, it comes up with a page saying Tell me about yourself Larry, with two questions as if I need to set up an account.

I’ve been using Asana for a year and usually the app takes me straight through to my calendar. On occasion it will ask me to log in with Google which I have always done successfully.

The problem is that I can’t see any button which allows me to log in to Asana. The app only takes me straight to the page I mentioned, and there’s no button to press other than godown that route, so I’m at a brick wall.

Grateful for any help you can give me.

With thanks,
larry

I have partially managed to rectify the problem of why when I tried to log into my Asana account via Safari as usual (it would only let me do it through Google) I got a “set up your account’ page rather than my calendar.

I went onto my other iMac with Safari and the same thing happened.I tried it with Chrome, and I got through to my homepage.

I went back to my main computer and tried it with Chrome - and got the ’set up your home page’ again.

Can you help?

With thanks,
Larry

Hey @Larry_Dillner,
hm strange that the troubleshooting steps did not help either.
In this case, I definitely recommend reaching out to Asana support as they have more insight and tools in order to help you get this sorted.