Issue loading Asana

I have several screenshots I can post of this as well.

@Bastien_Siebman, thanks for the response.

We have been trying the just wait approach for 2 weeks…

We have at least 4 open tickets… 0 response other than automation…

HI @Ryan_Sakry,

I’ve gone ahead and moved your report in a separate thread to make it easier to follow up on your issue. Sorry you haven’t received yet a solution from our support team. I’m happy to look into this for you and see if I can help speed this up!

In order to help me identify the issue, could you please answer the follow-up questions?

  1. Is this happening with every page you’re trying to load or does it only affect specific project/tasks?
  2. Are your colleague affected too?
  3. Are you able to reproduce with a Chrome incognito window=,
  4. Are you able to reproduce with another browser?
  5. Could you run this test and let me know what the results are?

Thanks for your help, I look forward to your reply!

Oddly enough I am one of 3 members of our 20+ staff having NO problems.

The rest of my staff though have tried seperate computers (home, laptops & phones in addition to workstations), serveral browseres (Chrome, Mozilla, Edge, IE), gone incogneto, and even tried clearing cookies / cache. Any time we think we have it fixed for someone, 5 mins later its acting up again.

Seems to alternate between locking them out of this project: Log in - Asana and their own My Tasks. Clicking on a direct link always seems to bring them to the task.

You may want to consult my open ticket #74639 for additional info.

Thanks for your reply @Ryan_Sakry, really appreciate it! closing this thread and will follow up on this issue here Projects and Tasks not loading - #13 by Marie. I’ll take a ook in your email too! Thanks again