Inbox annoyances

How do I stop notifications coming into my in boxes that I’m not following, have been @mentioned, or am connected to in any way? I have access to these work spaces, but just because I have access to the work spaces doesn’t mean that I want to be notified about every little thing that happens there. I only want to get in box notifications if I’m assigned to the task, following it, or have been @mentioned.

This is super frustrating with notifications. I have now resorted to creating filters within Gmail to only deliver @mentined or new tasks.

Hi @Jesse_Castleberry ,

You can manage your notifications from your Profile settings. More info in this article -> Inbox | Product guide • Asana

If that is true, then you have a bug because it’s not working. When I go to My Profile, and look at notifications all notifications are turned off. Plus, this area seems to be dealing with email notifications, and for that, it is working. I get no emails, and that’s what I want. What I’m trying to fix here in the inbox notices regarding tasks that I’m not connected to in any way (as my original message says).

Clarification here. “Inbox” referring to Asana’s Inbox, NOT my Email inbox.