Images won't load after uploading them

Briefly describe (1-2 sentences) the Bug you’re experiencing: Images won’t load after I’ve uploaded them into the comments/post. I can download them back onto my computer, but no physical image is appearing after the initial upload.

Steps to reproduce: Updated all browsers & app, still won’t load photos.

Browser version: Chrome, Safari, Asana App

Upload screenshots below: Tried to upload a screenshot but it says that I can’t… that doesn’t make any sense just because I’m a new user, maybe someone can explain that to me? How am I supposed to give you a clear picture of what’s going on without a screenshot?

Hi @latisha, welcome to the forum! Sorry to hear you are running into this issue, let’s try to solve this together!

In order to better understand what might be happening could you please provide the following information?

  1. Is this happening in one particular task/conversation or is it happening in all of them?
  2. Have you tried clearing your browser cache?
  3. What type of attachments are you trying to load? For example, .jpg files or .pdf files.
  4. How are you uploading the attachments to Asana, via an integration like Google Drive or directly from your computer?
  5. Does the issue persists if you try opening Asana from a incognito window in your browser?

Thank you for your help! Looking forward to your reply!

Hi @latisha, can you please try uploading a screenshot with more details about your issue? I’ve made some changes and you should now see the option. Apologies for any inconvenience!