I can't enter in ASANA site


#1

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Steps to reproduce: Open the Site ASANA

Browser version: Internet Explorer 11

Upload screenshots below:


#2

Not sure Asana is compatible with IE11. @Marie can you confirm?


#3

worked for me in IE 11 earlier, and then ceased.


#4

Hey @Olegus, I am sorry to hear that you are experiencing issues here!

I can confirm that Asana is compatible with Internet Explorer 11 for Windows, so this should not be causing the issue.

In order for me to be able to investigate this further could you please confirm the following for me:

  1. Are you able to reproduce the issue with another browser?
  2. If you log in with an incognito window, does the issue persist?
  3. Is your browser updated to the latest version? https://asana.com/guide/help/faq/browsers#gl-update
  4. Have you already tried to clear your browser’s cache?

Again, so sorry for the trouble, I am looking forward to your reply!


#5

Hi @Olegus, I’m marking this resolved for now since we haven’t heard from you in the last few days, but please let us know if we need to re-open this bug. All the best!