Hyperlinks won't open

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Hyperlinks in the description area, stopped opening up in my browser a couple days ago.

Steps to reproduce:
From the Asana desktop app in Mac > Click on hyperlink that is in a description area of a task. When you click the link, my already open browser will move to the front of my window: but that’s all that happens. It doesn’t try to actually open the URL.

I’ve checked multiple url’s, we have them all over many of our task lists. And the url’s are working fine for other people that are on the same shared list, it’s only me that they stopped working for. And they used to work, and only stopped working in the last day or two.

Browser version:
Google Chrome Version 98.0.4758.102 (Official Build) (x86_64)

Upload screenshots below:
screenshot02.23.22

Hi @Melissa_Marsh, welcome to the Asana Community Forum :wave:

Could you please try these troubleshooting steps and let me know if any of these help resolve this for you?

Looking forward to hearing back from you :slight_smile:

Hi! Thanks. I went ahead and tried all the tips. Nothing is solving it in my chrome, but I did isolate the issue to be just affecting chrome, because when I load the desktop app via Safari, I’m not having this problem. But I’ve cleared cache and cookies - lifetime - in chrome, and it’s not fixing it, so how do I fix the issue in Chrome? Thanks!

Thanks for following up, @Melissa_Marsh. We haven’t received any other reports of this issue in Chrome as of yet.

I’d suggest reaching out to our Support team as they have access to additional tools that we don’t have on the Community team to be able to investigate this further.

You can contact them by following these steps: How to contact our Support Team ✉

Thanks for your help! My browser said it was up to date during all of this; and then 2 days ago, my browser finally said there was an update available, and I did that update and it solved this issue :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.