Global keyboard shortcut "Ctrl Shift +" for new task not working

The global shortcut of the desktop app would be very useful, but it does not work. Nothing happens when you press this key combination.
(I am on on Windows 11 with Swiss German keyboard layout.)

@Daniel_Frischknecht do you happen to have a Swiss German keyboard to test this out?

Hi @Matthias_Haldimann and welcome to the Community Forum :raised_hands:

@Marie: Yes - I do.

With both languages (Swiss German & Swiss French) it does not work. However, I also switched my Keyboard Language to English (USA and UK) and it still does not work (on a Mac). So not sure if it’s a generall issue?

@Matthias_Haldimann To be sure: Please quickly verify that it is not disabled by accident. See here: Disable Short Cut Key: Ctrl Shift + - #2 by Emily_Roman

But as mentioned above. It does not work for me as well.


1 Like

Thank you for the quick follow-up @Daniel_Frischknecht! I’ll go ahead and file a bug for our team to investigate!


The same: not working, thanks for the quick reply!

1 Like

Thanks a lot for the quick reply!
I can confirm that the shortcut was/is not disabled in the app.