Getting alerts about new tasks created even though those alerts aren't enabled.

I am getting alerts about new tasks being created in a couple of projects even though I have disabled that option. Am I missing something?

I am using the Chrome browser on Windows.


There are a few places/kinds of notification settings. Make sure in the project you click Manage Notifications (link shown below) and make your changes in there to uncheck the Tasks added checkbox:

Also make sure you’re not a Collaborator on the individual task(s).

Hope that helps,


1 Like

Thanks for the info! I have confirmed that I am not a collaborator on the tasks and I have my notifications disabled. Other suggestions?

1 Like

Well, I restarted my computer and I am no longer getting alerts from those projects. So, I probably just needed to restart my browser. :person_shrugging:


This topic was automatically closed after 7 days. New replies are no longer allowed.