Error when loading my tasks

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Steps to reproduce: all my browsers are up to date, cleared cache as well

Browser version: firefox browser version is 66.0.5 (64-bit)

Upload screenshots below: Capture

Hi @musyimi, welcome to the Forum. Apologies for the trouble loading your tasks. We had a temporary service issue, but we are back to normal now. Please close out all your active Asana tabs and restart Asana to get back on track!

If this doesn’t help, please us know!

Still the same Error

Hi @musyimi and so sorry for the trouble here!

Can you confirm if you’re still running into the same issue? We look forward to your reply!

Still experience the same error, i have even tried logging into two other different computers, even used incognito mode, seems to be a problem with my account, my workspace mates are doing just fine

Thanks for the quick update and again so sorry for the trouble!

In order to help you further, could you please reach out to our support team with the information below? They will be able to take a closer look into your account and work with our Development Team to resolve it if needed!

Here is the info our team will need to continue investigating this issue:

  • The URL of this thread so you don’t have to re-explain everything :slight_smile:
  • A screenshot of the error message you’re getting (I suspect you’re getting a different error message than the one in your first screenshot)

Again, so sorry for not being able to resolve this issue directly via the Forum; since this issue seems to be specific to your account, our support team will definitely be in a better position to help you resolve it efficiently! Of course, if you have any other question, feel free to post in the Forum, we will be more than happy to help!