Emojis not appearing in chooser or in task descriptions, comments, etc

Briefly describe (1-2 sentences) the Bug you’re experiencing:
These stopped appearing recently, perhaps with Chrome v73 as of a few days ago?

Steps to reproduce:
Open emoji chooser in Description or elsewhere or see task with emoji added previously

Browser version:
Mac Chrome/Incognito Version 73.0.3683.86 (Official Build) (64-bit)
Also replicated on Windows Chrome

Upload screenshots below:

That is truly catastrophic :sweat_smile::expressionless: (I love emojis)
as a workaround you can use the emoji keyboard available with Ctrl Cmd Space on Mac OS. (Thanks @Marie for this great tip)


I’m just glad this happened to me and not you! That workaround helps select but they still don’t appear. Odd.

1 Like

I had the problem where the emoji did not appear the first time but did the second time I tried. Happened for a while now.

Thanks for flagging this Larry, I’ve gone ahead and made a task for our development team to investigate! Will keep you posted as soon as I have an update!


Hi @lpb,

We’re struggling to replicate this issue on our end, also we have the same Chrome version than you (73.0.3683.86); could you check if the issue persist on your end?

If you haven’t yet, would you mind trying to clear your browsers cookies and cache, just to be sure this isn’t just a small browser glitch?

Thanks again for your help :slight_smile: Have a great weekend!

Hi @Marie, I’m afraid it’s still happening for me on Chrome Mac only (Chrome Windows is fine; sorry about that part; I thought I had seen it there too but probably my mistake). I tried clearing cache, cookies and history in full, and disabling all extensions; no luck. It works fine in Safari/Mac.

I didn’t mention it, but when I insert an emoji it still takes up a wide character position; just no visual there.

Hmmmm…don’t know what else to try here.



And when you add them here it works?

Yes; fine in this and other apps.

@Marie, I figured out the fix. Disable:

Chrome Settings > Advanced > System > Use hardware acceleration when available

Sorry for the false alarm! :sweat_smile:

No worries at all Larry! Glad you found the solution :slight_smile: