drag and drop not working in calendar view

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Since today, I am not able to drag a task from one day to another, n the calendar view

Steps to reproduce:

Browser version: Chrome 90.0.4430.93

Upload screenshots below:

Hi @Paola_Tartaglino, welcome to the Asana Community Forum :wave:t2: Thanks for flagging this!

Could you please try the troubleshooting steps listed in the post below and let me know if any of these resolve the issue?

Looking forward to hearing back from you! :slight_smile:

Hi @Rebecca_McGrath thank you for your reply. I tried all the step, but nothing happens.
If I try to drag a task I see a slight movement of it, but for like half a second

I also tried in firefox and it’s not working

Hmm, strange! I’ve tested this on my side and all is working ok. I also cannot see that we’ve any other reports of this!

Would you mind providing me with a screen recording of the issue in action so I can look into this a bit further for you? :slight_smile:

sure, I used bubbles: Bubbles - Collaborate In-Context
as you can see i cannot drag, only change manually the date in the task to make it move!

Thanks for getting back to me with the screen recording! I’ve gone ahead and escalated this to our Engineering team and will keep you posted with any updates! :slight_smile: