Disable Skip weekends in workflow

Hello,

I have been having some issues with one of our workflow templates. I created a template and made another template by copying the original one. Now, I am assigning tasks according to our work schedule but I am unable to assign tasks on weekends (I disabled the skip weekends option as well) Does anyone know what I might be doing wrong? Did anyone experience that before?

Hi,

So your template has “skip week-end” disabled, and when you create a project based on the template it still doesn’t assign on week-ends even though it should based on the actual date and chosen start date?

1 Like

Exactly. That’s what is happening. It was fine before. But I copied a workflow template and edited the project. That’s when this problem occurred. I will share screenshots in a short while.

It is possible that the setting regarding week-end was reset when you created the second template. if you click on a task with a date within the template, you can edit the settings around date and tick or untick the week-end box.

Let me know if you find it.