Disable 'Due Date' for the project made by template

I made a project template.
And if I create a new project using the template I made,
the ‘Due Date’ of the project is automatically set up.

I tried to disable Due Date set up, but I couldn’t find.

How do I disable it from the template?

Do you wish to hide the Due Date column or prevent Asana from populating values in the Due Date column?

I don’t want Asana to populate value in the due date column automatically when the project is created by the template.

Then remove all dates from the template. That will disable date assignment.

1 Like

The template I mentioned doesn’t have any due date data.
There are 5 tasks without Due Date.

When you create a project based on your template, does Asana ask for a project start date or end date?

I think @JHBAEK is correctly pointing out a limitation of Project Templates 2.0 (@Bastien_Siebman we should add this to our PT 2.0 post if it’s not already on there): in PT 1.0, you could set a project starting or ending date but it was optional - you didn’t have to set any dates.

With PT 2.0, if you don’t explicitly set a date, it defaults to setting a project start date of Today. I don’t think there’s any way to create a project form a PT 2.0 template and not have a project start date set.

Someone should verify the above to make sure what I said is accurate. :slight_smile:

Nope. Asana doesn’t ask me anything about Due Date.
There is only ‘Create Project’ button, and nothing to set up before creating it.

Then I am confused, what did you mean by “the ‘Due Date’ of the project is automatically set up”? What is set up? Can you share a screenshot?

OK…


This is the initial stage to create a new project.


Choose ‘Use a template’


Choose ‘#Team-Part’ template which I made before


And as you see, there’s no way to fix ‘Due Date’ setting before creating project.

image
Temp Project is being created…


You can see the ‘Today’ of Due Date field on Overview section…

I made #Team-Part template several days ago using existing project with ‘save as template’ button.
Maybe Due Date was set up at the project I refered to save as template.

But there’s no option to fix it…

Yes, this is exactly what I was saying in my post above:

Alright thanks for sharing those info, I did not realise it was a thing now :slight_smile: