Desktop native app rendering issue in Windows 11

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing:

In Windows 10 and Windows 11 on my desktop, using the Asana native app, I’ve run into a rendering issue in which any elements not in focus will become very blurry. If I wave the mouse pointer around, elements will unblur, but they quickly blur again.

Steps to reproduce:

Run the Asana Windows native app.

Browser version:

native app; default browser is Edge v115.0.1901.203, also have chrome v115.0.5790.173

What version of Asana are you using (Basic/Premium/Business/Enterprise)?


Upload screenshots below:

Note how the task is in focus and everything else has blurred.

Hi @Jonathan_Netherton, welcome to our Community Forum, and sorry to hear about this trouble. Can you confirm if you have tried to uninstall/reinstall the app to check if the issue persists? If it continues after reinstalling, I’ll pass it on to our Developers for further investigation. Thank you!

1 Like


Downloaded the latest x64 version from Download the Asana App for Mobile and Desktop • Asana. Still happening.

Hi @Jonathan_Netherton thanks for testing and sorry to hear that the issue persists. I’ve escalated this to our Developers and will get back to you once I have an update.

Hi @Jonathan_Netherton, our Developers are investigating this issue and they are asking if the same happens to other applications. Can you confirm if this is only happening with Asana? Thank you!

Now that I think about it, it isn’t. It happens to other web based software like PWAs and HTML5 stuff, I just stopped using them except asana for so long I forgot about that.

Thank you @Jonathan_Netherton, I’ve passed this information on to our developers and will let you know once I have any updates!

Hi @Jonathan_Netherton, thank you for your patience. Our Developers had a look into this case and they believe this is not an issue on our end, but an issue with the underlying technology we are using, or the hardware, which would impact other apps built the same way.

They recommended trying to open the Asana app without GPU acceleration:

open /Applications/ --args --disable-gpu

We hope this helps, and sorry for any inconvenience!

1 Like

Hi thanks for the info. I´m experiencing the same issue on windows 11. Could you please elaborate further about how to execute such command, I’ve tried to run it via cmd terminal, and to add the --disable-gpu argument on the app launcher without success. Thanks!!!

I’ve solved the problem by disabling antialiasing on the nvidia drivers settings. I confirm it was not an asana exclusive problem. Thanks!

Thanks for confirming, @Miguel_Quintero! @Jonathan_Netherton, can you also confirm if the steps solve the issue for you too?