Description Missing from Status in Portfolio

Briefly describe (1-2 sentences) the Bug you’re experiencing: Recently when a status has been updated, the description no longer shows up in the portfolio. Statuses that have not been recently updated continue to show their description, which leads me to believe it’s a bug and not a change in behavior.

Steps to reproduce: Update a project’s status, then go to a portfolio and view it there (without clicking on the project to open more details)

Browser version: 80.0.3987.106

Upload screenshots below:
Asana

1 Like

Hi @Allison_Goldthorpe and thanks for reaching out!

Could you confirm if the screenshot you shared is from the project you believe is missing the status update? I see “Nareationn with Tony” below the status, which seems to indicate there was a recent update.

Any additional info would be super helpful for us to take a look into this, I look forward to your reply!

Briefly describe (1-2 sentences) the Bug you’re experiencing: Starting this week, when we update a project status on the portfolio page, on the date of the status update show. The full descripton of the update used to show, which is critical when handling over 100 projects so we can get a quick snapshot of where projects are.

Steps to reproduce:

Browser version:

Upload screenshots below: Screen Shot 2020-02-18 at 11.13.47 AM

The project isn’t missing its status (or status’ description)- I can see those when I go to the project directly. It’s only in the portfolio view that I can’t see the description. Basically everything to the right of the small dot that used to separate status title and status description is missing.

Thanks for the quick follow-up! I’m seeing the same behaviour on my end, but I have a feeling this is an expected behaviour (and potentially something we have recently updated). Let me check in with our Product Team and I’ll get back to you as soon as I have more insights!

2 Likes

Hi folks :wave:t3:

Just a quick note to let you know our team has pushed a fix for this bug, so your Status Updates should be working fine again in Portfolio!

I’m moving this bug to #bugs:resolved-bugs but please let us know if you’re still encountering difficulties!

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.