Date column disappeared

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!


Briefly describe (1-2 sentences) the Bug you’re experiencing Date column disappeared from my projects and from the template. Also, there no box for creating date ranges anymore.

Steps to reproduce: I will have to recalculate dates for all projects.

Browser version: Microsoft Edge Version 114.0.1823.67

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Not sure if Basic or Premium

Upload screenshots below:

Hi @Joquetta_Taylor , not sure why this happened, perhaps a colleague switched it off?
You can re-enable the Due date field from the ‘Hide’ button next to Filter and Sort, just below the Timeline & Calendar tabs in your screenshot :wink:

2 Likes

It worked. Thanks so much!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.