Customize Box throwing Warning Flag & Stuck

Hey all. The customize box in the top right of some of our projects throws this Red warning flag. The issue is that it will not open up and allow us to investigate the problem: when you click on it, you get a perpetual spinning wheel.

Cause: this only seems to happen on some projects once a rule has been set. Once a rule is set, it seems that sometimes this happens, sometimes it does not. I have not been able to peg what exactly causes it. I have noticed that this does often persist when you duplicate a project that had rules in it originally, the rules get broken (due to a duplicate making changes), but then you can’t disable the rules.

That being said, this was a new project, so not a duplicate. I created a new rule in this project (that rule sets that status of certain tasks in a certain section), and once I created that rule, the next day I went to add another rule and that’s when I saw the customize throwing an error.

Way to fix it: the only way I’ve seen in the past is to create a new project and move everything over to it (until the issue propagates itself again), but I have too many tasks in this list that it would be lengthy to move things over.

Thanks!

Hi,

With issues like this, you should reach out to support, they might be able to investigate better.

Take care

1 Like

Hi @Nick_Rivero, thanks for reaching out and reporting this issue! It looks like there are some errors in your Rules that won’t allow them to trigger, and for this reason you see a red warning in the Customize menu. However, you should still be able to open the menu to see what Rules are being affected. I recommend you trying these troubleshooting steps to see if the issue is solved and you can open the menu: Supported browsers and troubleshooting steps | Product guide • Asana Product Guide

If the issue persists, as Bastien mentioned, please contact our support team as they have the tools to have a closer look at your account set up: How to contact our Support Team ✉. When you contact them, please share the URL of the projects where you are experiencing the error and the URL of this thread, so you don’t need to repeat the information.

I hope the issue is solved soon! Let us know if you have any other questions.