Copying text from Section replaces clipboard with "dummy"

Briefly describe (1-2 sentences) the Bug you’re experiencing:

  • Trying to copy text from a section.
  • When pasting, clipboard replaced with the word “dummy”

Steps to reproduce:

  1. Go to any “Section”.
  2. Double click to make text “selectable”
  3. Copy any text to clipboard
  4. Paste into any program (or Asana itself)
  5. Text will always say “dummy”

Browser version:

Firefox 69.0 (64-bit)

Upload screenshots below:

asana_copy

I hope it is meant to be number 1 as per below definition and not calling me number 2 :stuck_out_tongue:
image

Hi @SparrowBecon and thank you for taking time to report this issue!

I wasn’t able to reproduce this issue on my end. Could you please confirm if this behaviour is also happening to you while using an incognito windows and a different browser? This would be super helpful to try to understand what might be happening here. Thank you very much for the screencast. It’s super helpful for us.

Looking forward to your reply!

Yeah, it’s still the same result in a Firefox Private session.

I tried on Google Chrome on the same PC and the issue is not present.

Hi @SparrowBecon and thank you for the follow-up!

I’ve gone ahead filed a task for the Development Team to investigate this issue! I’ll come back to you as soon as I get an update!

Thank you for your help!

Looks like a developer forgot something in the code :joy:

1 Like

@Natalia
I’ve rebooted my computer and performed a browser update to Firefox Quantum 69.0.3 (64-bit).
Copying from the “section text” now gives me [text]

Please enjoy the new GIF I recorded (shout-out to ScreenToGif)

asana_copy_2

I think this is tied to the new List View.
I was able to a project with the previous project interface and copy from a section label.

2 Likes

Hi @SparrowBecon! Thank you very much for the follow-up!

Our team is aware of this issue and planning to fix it . I let you know when I have un update!

Have a great week!

Thank you for the feedback!
I’ll wait for the update.