Can't load details of tasks in coworker's timeline

Briefly describe (1-2 sentences) the Bug you’re experiencing: I am trying to review my coworker’s tasks and they do not open when viewing them in their task list

Steps to reproduce:

  • Go to a coworkers account
  • Click on a task or on the “details” .
  • Task does not open (i.e drawer does not expand to show task’s details)

If I open in a new tab I can view the task
I can open tasks that are on my task list
I can open the same tasks if I am viewing them within their project

Browser version: Google Chrome Version 88.0.4324.150 (Official Build) (64-bit)

Upload screenshots below:

1 Like

Hi @Orestis_Kotsonis and thanks for the report.

Sounds like this could be an issue with your browser. Could you confirm if you can reproduce the issue:

  1. with an incognito window
  2. with another browser

Could you possibly share a screenshot of what you’re seeing? (make sure to block out any private/confidential info!)

Looking forward to your reply!

Hi Marie

I tested this again as per your request

  • This happens both on incognito and non incognito
  • I tested this also with Firefox and it happens there too

I am not sure what good a screenshot would do as it’s just the task list view of my coworkers as you land on that persons tasklist with title - due date - project only visible- but here it is :slight_smile:

1 Like

This has also affected all of my employees who did a Windows Update last night. Following for advice

Hi,

Here’s the workaround I found : Viewing collaborators task details not working :slight_smile:

1 Like

I don’ t have a “share:” button to click - but from what I see this was rolled out Oct 2020 .
Yesterday this was working .

staggered release if I understand (only 10% of users got it in October 2020).

If your are not Andreas, then you can’t “Share” Andreas’s profile, you’ll have to ask him to share it to you (he has a “Share” button on his My Tasks page, same as you do if you go to your “My Tasks”.

At least that’s what I understand, but maybe you’re Andreas and you’re having a different problem. :sweat_smile:

Clicking on “Details” worked for me yesterday too but didn’t this morning. Now all of my coworkers have shared their profiles with me and it’s back to “normal” (at least for me).

1 Like

Cool - Indeed I am not Andreas !

And it seems that this is a new feature and it’s tough to be me right now

Is there a toggle or something on the organization level to opt out of this ?

If we are doing this correctly we need to organize relationships between 120 people and it’s not easy without notice .

1 Like

As far as I know, you can’t opt out of it on an organization level… (but maybe it’s avaialble for premium subscribers ? I’ll let the CM answer you on that : @Marie

And I can relate to your frustration too being a supervisor myself… But they say, they want to make the “My Tasks” more private (which is really weird for a managerial tool… but, anyway)

1 Like

What upsets me the most is the fact that they are restricting me access to view a task , that I already have access to , but I need to open it in a different view to be able see it #ux_madness

my temporary workaround: switch to the project to which the task is assigned, go to the task you need and then to details

I have same problem! I can’t access the details of my coworkers tasks. I just noticed this morning. Tried all different browsers. I created the task and assigned to them, and I was given full access to it. If I do a SEARCH for the task and find it, I “CAN” click details in that view, which is my work-around, but it’s SUPER annoying since Im the one who assigns all the tasks and manages my team.

When I create a new task assignment for another member from their task list page, I can’t click on the details. Essentially I can’t even add details to any task assignment.

HI @sitraka,

We’ve received several reports from customer sand from our community members. Our team is investigating this bug - I’m moving this thread to #bugs:in-progress and I’ll keep you posted here as soon as I have an update.

In the meantime, if the said task is linked to a project, you should be able to access the task details from the project, instead of accessing it from your colleague My Tasks.

Again, apologies for the inconvenience, I’ll be in touch as soon as I have an update!

Hi everyone and thanks for your patience here! Our team has confirmed this issue should be resolved now and you should just refresh your browser. Please let me know if you still experience this issue.

3 Likes

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.