Can't attach Google Drive attachment

Briefly describe (1-2 sentences) the Bug you’re experiencing: Hi all, I have consistently been having issues trying to attach any files from my Google Drive to an Asana project. Every time I try it says that their is a network error.

Steps to reproduce: I have tried clearing my cookies & cache data, I have gone into the admin settings of our organizations Google account to ensure the integration was properly set up on that end, I have logged out and logged back in, restarted my computer, and attempted from Chrome and am still running into the same issue. I use Firefox because Chrome really slows my computer down so I do not like using that on a regular basis. It would be great if whatever bug was occurringScreen Shot 2021-02-01 at 8.49.09 PM for Firefox could be resolved.

Browser version: Firefox latest version

Upload screenshots below:

I am having the same error but for Dropbox using Asana on Chrome on my iPad Pro

Welcome to the Asana Community Forum, @Jackie_Mula and @Anita_Neville! This isn’t a bug but a setting issue, have a look at this post, it should help you resolve the issue! :slight_smile: