Cannot resize window or "toggle window size" in desktop app

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!


Briefly describe (1-2 sentences) the Bug you’re experiencing: The desktop app is only set to full screen. Clicking on “Toggle maximize window” does nothing. The Asana window also cannot be moved partially “off screen” the way other app windows can be.

Steps to reproduce: As above.

Browser version: Not using browser, using the app. I believe it is version 2.1.2

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Free

Upload screenshots below:

Hi @Sarah_L_Boyd sorry to hear about this trouble. Can you confirm if you have tried to reinstall the app? Does the issue persist? Are you using the app for Windows or Mac?

1 Like

Try F11, that worked for me (windows desktop app)

3 Likes

F11, YES finally someone has the answer thank you. Worked for me too!