I can't toggle from/stop Asana app from being full screen

Briefly describe (1-2 sentences) the Bug you’re experiencing: My Asana app (Windows) has defaulted to being full screen where I can’t see my taskbar or minimize it to share the screen with other apps. When I press the “Toggle Maximise Window” button in the Asana App, nothing happens.

Steps to reproduce: Opening Asana app and pressing “Toggle maximise window” button.

Browser version: the app

What version of Asana are you using (Basic/Premium/Business/Enterprise)? I believe Basic (uncertain as it is managed by my company)

Upload screenshots below:

Per a similar bug reported, I have attempted uninstalling and reinstalling. It worked for a few days, and then defaulted back to this option.

Hi @Erycca_Manninen, welcome to the Community Forum :wave: :slight_smile:

Asana does not have a Zoom feature so it could be that your tab is zoomed in. Are you able to zoom out by Ctrl or Command and “-”?

If this still doesn’t solve the issue please ping me on this thread so I can investigate further!

That seemed to fix it. Thank you!

1 Like

Happy to hear that! :slight_smile:

I am having the same issue. I have tried zooming out/in and still unable to use the toggle maximize window button. Thanks!


This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.