Cannot attach file or paste a screenshot

Briefly describe (1-2 sentences) the Bug you’re experiencing: was fine one minute and now I cannot attach files just like this thread - and yes I did everything they did - still not working Cant attach a file

Steps to reproduce: look above - I tried everything in this thread wanted to comment but thread was closed Cant attach a file

Browser version: chrome Version 72.0.3626.96 (Official Build) (64-bit) and tired safari Version 13.0.4 (14608.

Upload screenshots below: Screen Shot 2020-02-07 at 11.31.24 AM

Welcome to the Forum @Sara_Dappers. Sorry to hear you are running into trouble here.

In order to understand what might be the issue could you please confirm the following information?

  1. Is this happening with a particular task or is it happening with several tasks?
  2. Is this happening when you’re attaching a file from your computer of from a third-party cloud service?
  3. Are you able to reproduce this behaviour using a different network?
  4. Does this also occur on mobile?
  5. Can you try clear your browser cache and cookies? Does the issue persists?
  6. Is it possible to update your browser to the latest version and confirm if you are still unable to attach files?Supported browsers and troubleshooting steps | Product guide • Asana

Thank you for your cooperation Sara! Looking forward to your reply!

I’ve gone ahead and closed this Bug since we haven’t heard back from you @Sara_Dappers but don’t hesitate to reach out again if you are still experiencing this issue! I’ll be more than happy to assist you further!

Have a nice day!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.