Can’t assign Due Date on new task from iOS App

When creating a new task and wanting yo assign a due Date : when I click on the button, the screen become black and I have to kill the app to return to the Asana Menu.

Steps to reproduce:
Create a new task from Asana Iphone App
Try to add a due date by clicking on the button
Then the expected screen shows for 1 second
Then the black screen (1) shows

The issue is not occurring when the task has already been created
The issue is occurring even if we have already added a title to the task

Browser version: iOS 16.2

Upload screenshots below:

Screen (1)

Welcome to the Asana Community Forum @Marion_Malandain :wave:

I recommend deinstalling and then installing the app again to see if that helps.

2 Likes

Thanks Andrea, I have already done that (and try again after your message)
It is still not working and I’m running on your last version

I replicated on my IOS device on 16.2 as well, no issue presented. Have you tried restarting your device? Maybe it’s not loading due to low data, have you tried this on wifi?

1 Like

Yes, I have tried too…
To be honest, this issue is happening for month. I was hoping other people have been reported it as it is a major issue for the usage.
As I told you in the message, it works fine when the task is already created. But, each time I create a new task and try to set due date. The black screen appears and I need to kill the app to get back the control over it.

Hm in this case I recommend reaching out to support @Marion_Malandain

Hi all, and apologies for the late follow-up. I’ve gone ahead and filed a bug for our team to investigate. I’ll keep you posted here as soon as I can!

1 Like

Hello @Marion_Malandain :wave:

Our team is investigating this bug and wondering if this is only happening with the due date filed, or if you’re experiencing the issue when using other fields such as “Assignee” or “Add Collaborators”?

Hi @Marie,
Thanks for handling this issue : I tried it out and when I want to assign a person to the task, the selection panel appears the right way. Then, when I select someone, I have the same issue as the due date.
When I try to assign followers to the task, the following screen shot happens.
Hope it helps !

1 Like

hello @Marion_Malandain, our team has pushed a fix to resolve this issue, so you should be all set! (make sure your app is up to date!) Please let me know if it works for you, thank you :slight_smile:

Hi @Marie,
Thanks for you help !
I have just updated the app and this is still not working. The behaviour has changed : when I click on the black screen, I can get back to the task without needing to kill the app. But, however, the black (grey) screen still appears when I click on the due date button. (Behaviour: I click, 3s flash with the right calendar, then black(grey) screen appears (when I click, I get back to the task I’m currently creating).

Thanks @Marion_Malandain,

I’m following up with our product team and will come back to you asap with an update!

My bad @Marion_Malandain, the fix isn’t live yet, it will be included in the next app update (going live in early Feb).

@Marion_Malandain,

We just released the latest update of the Asana app, which contains the fix. Make sure to update your app asap and keep me posted here if you have any follow-up questions!