Blank screen on Desktop app - macOS Monterey 12.5.1

Briefly describe (1-2 sentences) the Bug you’re experiencing: Blank screen on Mac desktop, nothing loading. Unable to get in touch with a real person at Asana. Your customer service suckssss! This is a production tool, now I cannot plan team work unless I go on my phone. Aaaaarghhh

Steps to reproduce: Click on alert to update to latest version

Browser version: Irrelevant, this is the desktop app for mac

Upload screenshots below:

Using my browser now. But cannot see any notifications. Very frustrating & worrying to have a production planning tool that suddenly stops working the way it is supposed to! Tried downloading it afresh. Tried rebooting computer and app. Nothing. Am on latest Mac Os 12.5.1, Macbook Pro late 2015. Other colleagues on newer iMacs not having the same problem. Does anyone know how to get hold of a real person at Asana?

Hi @Karien_van_der_Westh, thanks for reporting this issue, and apologies for any inconvenience. We have received similar reports and we are currently investigating. It seems this issue is affecting customers using macOS Monterey 12.5.1 (the latest version available). In the meantime, you can access If you have any issues in the browser version, please try following these quick troubleshooting steps that should solve any glitches.

We will update this thread as soon as we have any news and the issue is solved. Let me know if you have any questions in the meantime.

Thank you for the info!

With regards

**Please note that I am on leave from Monday 29 August, returning to work on Monday 5 September 2022.

Same issue here. I have Mac OS Moneterey 12.2.1

They have rolled back the version as this is happening with anyone on the latest Mac os. Reinstall Asana and all will be ok!

I just read another post about the exact same issue, something is going on with the latest update!

Same issue here. This has lasted for a couple of days already since the macOS upgrade. FYI, I’m on the subscribed account.

Having the same issues with MacOS Ventura 13.0

Having the same issue with MacOS Monterey 12.5. Anyone with a solution?

Hi everyone, we’ve released a new version of the Asana desktop app that should have resolved this bug :white_check_mark:

You might need to uninstall your desktop app and re-download from this link: Download the Asana App for Mobile and Desktop • Asana.

Let me know if you have any questions!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.