Blank Page When Printing Asana Pages


#1

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Attempting to print any page from within Asana (My Tasks, Home, search results pages, etc.) yields a blank printout, including print previews. This is only happening with Asana (other webpages print fine, including Asana forums), happens with the same account on multiple computers (tested 3, all running Windows 10 1803), and happens across all browsers, including Private windows. Other users in our Organization are experiencing the same issue.

Steps to reproduce:
In Firefox:

  1. Login to Asana and go to any page, Home, My Tasks, etc.
  2. Click File > Print Preview. Preview will be blank but has print header/footer. If printing background is enabled, a gray rectangle appears in printout.
  3. Click Print and choose a printer. Both PDF and physical printouts yield a blank page.

In Edge:

  1. Login to Asana and go to any page, Home, My Tasks, etc.
  2. Right-click > Print. Preview is blank but has header/footer, if enabled.
  3. Choose a printer and click Print. Both PDF and physical printouts yield a blank page.

Browser version:
Firefox v64.0.2
Edge v42.17134.1.0

Upload screenshots below:


#2

Adding screenshots here. Did not notice the upload button when making the original post and cannot seem to edit it.


#3

Thank you so much for the report @Lee_Meeks and apologies for the report!

Our Development Team just deployed a fix for this issue; as it stands it’s only available in Beta, but it will soon be live for all users! Again thanks for taking the time to file a bug and sorry for the inconvenience!


#4

Glad to hear I was able to help bring attention to the issue! We were afraid it was a system configuration issue and were absolutely scratching our heads over it since it is really inconsistent. Do you have an ETA on when the fix will be implemented outside of Beta?


#5

If it all goes well, it shouldn’t take more than a day or two! I’ll keep you posted when I have an update on my end!


#6

Hi @Lee_Meeks, I’ve some good news, the fix was just rolled out to all users! You should be able to use “Cmd+P” again :slight_smile:


#7

Yay! It appears to be working for everyone that’s tested it so far. Thank you for getting this resolved so quickly! My managers are going to be ecstatic!