Asana Outlook Add-In Not Working (Mac OSX)

Briefly describe (1-2 sentences) the Bug you’re experiencing: The Outlook add-in has not been working for a few days. Both the Create Asana Task and Open Asana Add-in open the window which then just stays blank

Steps to reproduce: I have shut down the computer, and also uninstalled and re-installed the Add-in. Still not working

Browser version: Mac OS Catalina 10.15.7

Upload screenshots below:

Hey @Neil_Ian_Gooding, welcome to the forum :wave:

Sorry to hear about the problems you are experiencing.

Have you checked already whether there might be a pending update as that can sometimes cause problems as well.

If it still does not work I recommend to send the information below to our support team ? They will be in a better position to trouble this further with you!

  • Screenshot of the error message
  • Version of Outlook that you have
  • And all the steps you have tried already such as reinstalling

Thank you very much! I hope this gets resolved soon!

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.