Asana login completely unresponsive in Firefox.

I was able to log into Asana through Chrome and even Firefox mobile. For some reason my desktop Firefox browser has rendered all the buttons useless. I can’t get it to log in via direct links or anything. I’ve restarted the browser a million times. This happened after Asana gave me a “Refresh this page” error and then all of a sudden rendered all of the login buttons unusable. Just wanted to make this post. If I find a solution, then hopefully I can post it here so that if someone runs into the same problem, they’ll be able to deal with it.

Hi @MichelKesin, welcome to the Asana Community Forum :wave:t2:

I’m sorry to hear that you’ve run into this issue! Could you please try the troubleshooting steps below and let me know if any of these seem to resolve the issue?

Looking forward to hearing back from you :slight_smile:

isssue got solved

issue got solved

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.