Asana Guide Search not working

Briefly describe (1-2 sentences) the Bug you’re experiencing:
When I try to do any search in the Asana Guide, it shows a blank browser page instead of the search results. Also, in the developer console, it shows an error message of “the server responded with a status of 402 (Payment Required)” (But I’m logged into an Asana Premium account when I try this.)

Steps to reproduce:
Go to the Asana Guide, try to search for any search term.

Browser version:
Tried it with Chrome Windows 89.0.4389.90 and Edge Windows 89.0.774.54.

Upload screenshots below:

Hi @Phil_Seeman, thanks for reporting this! Our team is currently working to solve this issue and we hope to have an update soon! I’ll keep you posted :raised_hands:


Hi @Phil_Seeman, this issue should be solved now! :slight_smile: Let me know if you are still unable to do any search!


It works now, @Emily_Roman - thanks!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.