Asana not loading Saved Searches - "Trying to reconnect" error

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Asana will not load a save search. It gives the error that it is unable to sync, “trying to reconnect” with the server and then an error to reload and just spins.

Steps to reproduce:
Click on a saved search, choose calendar view or list view.

Browser version:
Latest Chrome, Latest Firefox in private modes

Upload screenshots below:
it’s not letting me upload screenshots.

Hi @Susan_Bernstein, welcome to the Asana Community Forum and thanks for for reporting this issue!

Our support team got some reports about this issue and our product team is investigating. I’ll keep you posted as soon as we have any news!

Hi @Susan_Bernstein, our engineering team has deployed a fix and this issue should be fixed now. Could you confirm if you are experiencing any issues? Thanks

Thanks for reaching out. The saved searches are now working. I’ll let you know if I run into any issues.

Also, I want to mention that it took me a long time to figure out how to report the issue. There was no way to contact support even though links tell you that if you click you will contact support, it just took you back to the static information. It was very frustrating. Then I tried the forums and saw the bug report option. UI needs to be better.

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.