Asana website pages are erroring out

I’m trying to research Calendars in Asana. Anytime I go to an Asana support page, the page loads briefly then goes to a blank white page!!!

I tried going to the contact us page for Asana, but that does the same thing!!!

I have tried Chrome on PC, Edge on PC, Chrome on a Mac. All have the same result!

This page is blank!

This page is blank!

So is this one!!!

PLEASE FIX YOUR SITE!!!

1 Like

@Jim_Scheel sorry to hear about your struggle
Is it possible to add a screenshot? The pages are working on my side.

1 Like

Hi @Jim_Scheel and thanks for the report. We received a couple of similar reports and our team deployed a fix, so this issue should now be resolved. Please let us know if you continue running into trouble!

Sorry, but this is still not fixed! Here is a screen shot of what I’m seeing.

@Marie and @Paul_Grobler , see my screenshot above. I’m still getting white pages. I will see a flash of the actual page, then it goes completely white.

This topic was automatically closed after 9 hours. New replies are no longer allowed.

@Jim_Scheel, we have received new report which I’ll merge below, so looks like we’re still having an issue. We’ll file a task for our team to investigate and keep you posted!

1 Like

Asana.com site is erroring out on all browsers (Safari, Chrome, FF, Brave) on Mac and iPhone. I have verified that others are having the same issue as well.

It will load the content, then go completely white. Multiple errors in console. Mostly 404s.

Cleared cache (see video link). It works on Tor from my location.

All subs are working.

Steps to reproduce:

Browser version:
All

Upload screenshots below:

1 Like

When I use Touch VPN extension in Chrome it works fine.

I am on the West coast, I had someone on the East test and they could access. Dev from Ukraine also could access.

Perhaps it is a CDN issue.

I’m on the West coast and I’m experiencing the same issue. I have been for a while. You can’t even go to the support page to report the issue there! I had reported this in a separate thread, but the claimed it was “fixed” and closed the topic, despite me providing a screen shot and telling them it wasn’t fixed!

Here is a screen shot I took a minute ago. All I get is a blank page and a lot of errors!

2 Likes

Same issue West coast as well.

1 Like

I’m wondering if this is similar issue found in this thread: Attachements Failing

Access from APAC seems working fine.

Hi @Leonarce I don’t think so as I can get to any sub domain including app.asana.com but nothing on the TLD

1 Like

Site is back up with only 1 error. Would have been nice to be informed here.

@Marie I guess this can be closed.

Thanks for confirming @Getz_Pro! I’ll let our team know this seems to be resolved now.

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.