Asana Forms not working randomly.

I have random problems with sending out important forms and people saying it doesn’t work.

The screenshot - “Uh oh! Looks like something went wrong”

This is impacting my work and I need to know if Asana has done anything to remedy this. What I end up doing is sending a Word Doc of the same info in the form and trading emails back and forth with people.

I sent in a report, Asana never got back to me. YUCK!

Hey @Justin_Pelan welcome to the forum.

Have you checked your form’s settings tab and whether is it shared to anyone, or only within your Organization or it might be deactivated?

If it’s set to only within your Organization, that may explain the ‘randomness’ as it will work for org members but not for anyone not in your Asana org.

Welcome, @Justin_Pelan,

It can take a few days for Support to reply. If it’s been about a week with no word (and you’re not emailing the report email thread which will push you down again in the queue), then please add a new topic referencing this in Report a Bug.

@Richard_Sather, If it’s a non-org form use attempt, you’ll see this not the odd error Justin supplied:

Thanks,

Larry

2 Likes

Ah yes, good point @lpb !
Thanks

1 Like

This happened to me when I was editing a form and someone tried to submit something while I had it open. Based on your description it doesn’t sound like this is what is going on, but just in case!

1 Like

Hi @Kasey_Nichols , that’s strange, I’ve never experienced that. I just tried it and it seems that forms can be submitted as expected, even while someone else is editing them. :thinking:

Weird. I had a staff member trying to submit 2-3 times while I was editing. Got that error. As soon as I saved my work and they refreshed their screen they could submit. I don’t know then! I’m just winging it out here hahaha.

Hello! I am trying to use the Custom Form to make an intake form for an internal team to request specific gifting for clients. I built it so that anyone could access, and I have been able to access it myself on my personal computer, but our internal team cannot access it on their Desktops. I even asked our IT to see if they could allow the link, but they already do! Has anyone else run into this issue? We are using Microsoft Edge or Google Chrome, and neither seem to work. I really don’t want to use another form system where we would manually import. Any tips are greatly appreciated!

Hi @anon98054023 :wave:

Can you please describe what it looks like (not being able to access).

Any error message? or clue about what is going wrong?

Hi!

My internal team gets this notification when they try to access the link:

And just to be sure, you are trying to share the form sharing link, right?

Eventually, could you share it with me in a private message?

Yes! This is the form link:

https://form.asana.com/?k=stEBbhQxobMMUMNYGWiQBw&d=1200568332869711

Form link works for me! I’d like Gift 3.

Welcome, @anon98054023,

I’ve merged your post into an existing thread which seems to report the same issue.

Thanks,

Larry

@Vanessa_N, Have you heard anything about this? At least a couple of separate reports here of the same thing, it seems. Should this be moved to Report a Bug?

Thanks,

Larry

Hi @lpb, sorry, I missed this thread because it was in the Tips & Tricks session!

I’ve checked with our team and they are not aware of any bugs impacting forms at the moment, so we would need more information to dig into this further.

@Justin_Pelan, it looks like you are not receiving the replies from our Support team, but they did reply to both your messages. They last replied to you on Oct 24th. Can you check if the message landed in your spam folder? If not, I’ll ask them to resend it.

1 Like

@anon98054023 I understand that this issue is only impacting organization members, correct? Is this happening with other forms in your space?

This came up recently for us too, and I found that there are either new settings or somehow the settings were auto-updated and resulted in a change. I made a quick video for my team to show where to find and update your settings - you’re welcome to give it a view and see if this is the same issue for you.

1 Like

Try refreshing your browser history and deleting cookies!

I was experiencing the same problem with a form I regularly use and came here looking for answers. No dice, but saw some folx saying if you weren’t logged in as your organization/company that could affect it, or that if someone was editing the form it might give the same error.

I was logged into my org account, my coworker was not getting the same error with the form, and I confirmed that the team owning it was not currently working on it. I then cleared my browser (Chrome) history and cookies, resubmitted, and it went through successfully!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.