Asana for Salesforce - Sandbox Integration

I have installed Asana for Salesforce into a sandbox, but I’m receiving the following message:

“The result is too large. You should use pagination (may require specifying a workspace)!”

Please advise on what actions I can take to proceed and complete setup. Thank you.

Welcome to the Community Forum @Charles_Markey! sorry for the trouble here!

Can you please confirm if you are following these steps to connect Salesforce and Asana?

  1. Visit Asana for Salesforce in the Salesforce AppExchange.
  2. Click Get it Now .
  3. Follow the steps on the installation wizard. This process may take a few minutes.
  4. Add the Asana Lightning Component to any standard or custom object page

Please note this integration is available to Asana Business and Enterprise customers who also have a Salesforce Enterprise, or Unlimited account. It’s optimized for Salesforce Lightning but also compatible with Salesforce Classic.

Looking forward to your reply!

Hi Emily,

I can confirm we followed the steps listed here:

We have completed installation, but we are blocked from logging in / accessing the setup wizard (see screenshot).

We have added the Asana Lightning Component to a custom object, but we remain blocked at the same step.

Thanks for the extra information and sorry for the late follow-up here @Charles_Markey!

Looking at the error, it seems this error is specific to your Organization settings, we would need to check more information but we don’t have the tools in the forum. I’d recommend you to reach out directly to our Support Team who will be able to take a closer into your account and assist you further. Please make sure to provide them with the the URL of this thread so you don’t have to explain everything again.

To contact our Support Team, simply follow these steps: How do I contact Support? .

Sorry for not being able to assist further you via Forum but our Support Team will be more than happy to help you with this. Have a nice day!

Greetings! Tell me please, what did the support service answer you? If it’s not difficult to share this information. How to complete the installation?

I tried to do it myself using the salesforce community implementation guide and everything worked for me. The installation was successful without any problems. My advice is to check if everything was done correctly from the very beginning.

1 Like

Hello, Alan! I’ve tried to do it all over again many times. Still nothing happened! Please, could you share the guide you followed?

1 Like

Hi Tarrence, here is salesforce community implementation guide.
I am sure you will solve your issue, just follow the instructions.

1 Like

Finally it worked! I already suffered with this question. Thank you Alan for your help!!