Advanced Search Issues


Not sure if others are experiencing this, but I created an Advanced Search with a filter for finding a custom field. This works on my main account (as I am the organizer). However, I tried it on an employee’s account which is an organizational member account (same organization domain name).

I create the same search criteria however the search results do not produce anything.

Anything I am doing wrong or am missing?

As a side note, anyway to rename these search reports on the left menu?


On your second question, just run the report, click the down arrow beside it’s name and edit name and description.


Hi @Sam_J - as long as the employee is a member of the organization, they should be able to see what you can see. They might in fact be a guest or a member of a different organization, or a free user. Our support team will be able to help you with this behind the scenes so you don’t have to expose any personal info. Reach out to them at :slight_smile:


Thanks Alexis. I have tried several times and it is with an actual paid member with rights to advanced searching. I will contact support. Thanks!