Add New Section Suddenly in Task Level & Cannot Drag-Down Projects

Briefly describe (1-2 sentences) the Bug you’re experiencing:

  1. When add section it goes into “Task” level.
  2. I cannot drag & down projects.

Note: I’m free plan user.

Steps to reproduce:

  1. I clicked “add section” button like usual.
  2. I tried re-arrange projects by drag & down but not happen.

Browser version:
Google Chrome Version 90.0.4430.93 (Official Build) (64-bit)

Also tried on Microsoft Edge (same problem) → Version 90.0.818.56 (Official build) (64-bit)

Upload screenshots below:

Note: I cannot attach multiple files, so I make it into one image.

Hi @Mauls and welcome to the forum!

This is actually not a bug - what’s happening is that Asana is in the process of updating the My Tasks view to a new format. Because Asana has so many users, it’s taking a few months to transition all workspaces to the new format. In your case, Workspace A is in the new format; Workspace B is not yet. But it ultimately will be and then it will work like Workspace A does.

You can read about this transition and new format here:


Hi @Phil_Seeman ,

Oow I see then, so that’s why between two workspaces has a difference, that makes more sense now. Guess I’ll just need to wait for all the transition done.

Thank you very much for your reply!

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.