'Add Field' Button Not Working

When I hit the ‘add field’ button within ‘Customize’, nothing happens. Why??

Hi @Benji_Miller, thanks for reaching out!

when you select “+ Add field” in the Customize sections, a pop window with the option to create custom fields should appear. In order to solve this, I recommend you checking if you have edit access to the project. Also, please note that if you are currently a Guest in the Organization, you won’t be able to create new fields.

I hope this helps! but please let me know if the issue persists!

@Emily_Roman,

This is really a UI bug. The button should appear in a disabled state when you’re a Guest or otherwise not allowed to use it (it does not) and ideally have a tooltip on hover explaining why you don’t have access.

Would you consider moving this the Bugs or Feedback category?

Thanks,

Larry

Hi, Larry,

I am not sure if I am a member or a guest, but I could easily be made a member.

Is this feature only for paid accounts? If my account is free, could members also not make custom fields?

-Benji

Yes, @Benji_Miller, I’m afraid custom fields are only for members of paid accounts.

Larry