Ability to disable pop up notifications when creating/copying/deleting a project or task

Come on guys we are all thankful for pop-up control. Let’s get it fixed.

Hi - I just created and/or edited nearly 100 tasks and so have nearly 100 pop-ups. Is there seriously no way to get rid of these without clicking … every … single … one?

5 Likes

These things are useless and annoying. I don’t need something telling me what I just did. I know what I just did because I just did it.

1 Like

I agree, please give us the chance to disable pop up notifications in the lower left, or set rules around them, like disable specific types of notifications or set a limit to the # viewable.

1 Like

Major up-votes on this please. As an admin who’s currently in the middle of a roughly 150 user purge (with unfortunately limited screen space) these pop-ups are intrusive and causing pointless delays while i either

  • wait for the alerts to dissipate
  • manually close the alerts, so i can complete more tasks, so i can stop what i’m doing because i’m being notified that i just completed the task that i just clicked “complete” on.

I disabled all available notifications options for the account, to no avail. please please give us the option to turn these off for good.

1 Like

HI there. I am with Sarah as well. It would be very helpful to either reposition these notifications to a place where they do not cover the main control panel or create an option to disable these notifications altogether. Its current positioning prolongs tasks and adds additional steps to the process of copying/deleting/ and creating projects which goes against the entire intention of Asana, i.e… productivity. That alone would be very helpful. Given that there are many comments addressing this and the first was 2018, I am shocked it has yet to be addressed. I joined Asana about 3 days ago and this is very much a hinderance to my workflow and something I immediately googled to attempt to resolve. Thanks #productfeedback

1 Like

Agree with all previous comments above. Shocking that this has been a usability issue for so long.

Please. A simple on/off button will do the trick.

Thanks.

1 Like

The pop up notification on the bottom left aka “growl” is extremely annoying and disrupts the workflow.

There MUST be a feature to disable this pop-up every time a task is done/completed/moved/created, etc.

I cannot believe something so simple is one of Asana’s biggest con/negative about their product.

Please add an option to disable the notification/pop-up/growl in the bottom left.

Thank you

The growler pop-up is very disruptive to my workflow as I can’t move tasks to other projects easily until they disappear.

Please give us option to turn off. I know I just moved a task into another projects, I don’t need a reminder of this lol.

This is amazing. This shouldn’t be hard to change code wise, I know, I am a developer, I know! Worst case, you just disable the routine for now until you have more time to create an option for it. For the love of … If you get notice of something that annoys so many of your users so much for more than 2 years and you do nothing about it, it says a lot about your company and how little you care. Especially something that is so easy to fix!

Think Pareto. Small action that brings a lot of value. Think about how much value you can bring just by fixing this and how it reflects your company in a positive manner.

If this doesn’t get fixed in the coming 2 months, I move on. I am not paying more than 130 euro’s a month to work with a company that doesn’t want to create a synergy with their customers. I work with companies who bring value to my company and vice versa.

David

I support this, they don’t add value and cover all menus unless manually closed one by one which is time consuming and a pain. If kept, they shouldn’t stack vertically but on the Z index instead so they at least are contained to a smaller portion of the screen. Anything regarding this in the backlog?

Please eliminate then. They are distracting

This should not by ANY MEANS be a solution to this problem-- but I’ve found refreshing the page (however annoying it is), is a better solution than manually closing one by one.

Please please fix this!