Unable to locate team Projects in the search

Hello. I’ve encountered the following issue: I can’t find team projects that I haven’t joined manually through the search bar, but I can see and access them on my team’s page. Previously, I used to be able to search for all the projects that are part of my team. . Can you provide some guidance on this matter?

Welcome to the Asana Community Forum @Darja_Omarova :wave:

That is quite strange.

Meaning you can also open the project and access tasks?

Have you tried to log out and in again to your account? Then also clear your browser’s history/cache/cookies and try again.

Also via advanced search please check whether you have any other filter conditions set?

Hi! Thanks for the quick response.

Yes, I (and my colleagues as well) can access the projects via the team’s page, but we can’t see them in the search results.

I log into my account daily and have tried from different computers, but the result is the same. My colleagues have also tried, and they can’t see their team projects in the search unless they have manually joined projects by clicking the “join” button or have been added to the project manually.

I don’t use advanced search, so I have double-checked, and all the fields are empty. This includes “Includes” (any), “Completion” (any), and there are no date limits set.

Okay this is what I was referring to when I asked above regarding project access and seeing the tasks. Could have to do with the permissions because technically you are not part of the project if you do not join it.

Can you try to see all your projects by following the tip shared here Here is how to see all the projects I have access to in one list.

Another options is considering using a tool such as this.

Thanks for the answer! Unfortunately, that solution doesn’t help at all because even if I use the link that is provided, I still can’t search for the specific projects through the search bar; I just see a long list of all the projects.

My issue is a bit more specific, and it occurred only recently (a couple of days ago).
For example, we have a team, let’s call it “Company Team.” Someone from this team created a public project called “Project X,” and in the member’s section of this project, “Company Team” is listed as a collaborator and editor. So, that means that all members of “Company Team” are actually participants, right? Because manually adding for example 30-50 members would be a bit tedious.

When I, as a member of “Company Team” and therefore a collaborator of “Project X,” go to the search bar and type “Project X,” I get no results at all. Only when I click “join” I can see the project.

I just want to find out if this is some kind of setting mistake or a recent update from Asana. If it’s the latter, I’ll need to communicate to all my colleagues that they now need to audit all their projects and join them manually since that is the only way they can find projects in the search.

They can access the project but if not added directly then they won’t show specifically as participants on the project view directly as far as I am aware.

Now this is strange. I did test it now as well and created a project within a team but did not add anybody manually just like in your case.
project access

Then from the other user (who has access to the team but was not added to the project directly and did also not click on “join”) I typed in the project name in the search bar and was able to locate the project


@ambforumleader @pforumleader any ideas?

Hi! Any updates on this issue?