Unable to load Asana website

I am having a hard time to view all my projects and tasks on Asana for last one week. The website does not open. It is stuck while loading the dashboard. I have check the support tickets and tried to clear cache and cookies but the error still exists.

I can see some js error in my browser error console. Please help.

Thank you

Can you try in Incognito mode to make sure no extension is messing things up?

Hello Bastien_Siebman,

Thank you for quick response.

I tried incognito mode (private browsing) in firefox but I get same result. The JS error shows up in console when it tries to get the js file form the cloudfront url.

I am running behind my scheduled timeline for the project that I am working on, due to this issue on Asana.

Thank you,

1 Like

Are you working from somewhere there might be network limitations? Can you try using your phone network maybe?
@Alexis any advice for Mir on how to get this sorted out?

Was this ever resolved for you? Please share details. I’m running into the same thing.

1 Like

I’ve been having the same issue today and noticed it was a cloudflare issue

Welcome to the Forum @Joe_Bennett :wave:t5: thank you for reaching out!

Can you please confirm if you are still experiencing this issue?

Thank you Joe! Looking forward to your reply!

Hi Natalia

No I am not, the issue seemed to only be occurring yesterday during my morning.

Cheers, Joe

1 Like