Task appearing in Calendar view but not List view in My Tasks

Briefly describe (1-2 sentences) the Bug you’re experiencing:
My coworker brought this up to me and I could not figure out why it was happening. She has a task that was assigned to her by someone on our team. Although it shows in her Inbox and on the Calendar view of her “My Tasks”, it is not showing in the List view of “My Tasks”. Most often she is looking at the List view rather than Calendar, so she would have missed this task if not alerted by the other team member.

Steps to reproduce:
No repro steps exactly, see screenshots for details. The task is “Fee Rules” (in pink) due Thursday, December 12th. Tried changing the different views and clearing filters on the List view of “My Tasks” to no avail.

Browser version:
Google Chrome

Upload screenshots below:

Here is the Calendar View where you can see the task due on the 12th (Thursday).

Welcome to the Forum @Cheyenne_R and thank you for taking time to report this and for sharing the screenshots.

In order to better understand what might be happening here, could you please share a screenshot of:

  • The whole task details of this “Fee Rules” task?
  • The “My Task” sorted by none (make sure the sections are not collapse if they contain tasks)

If possible, make sure to include in the screenshot all the My Task view (including the Filter and Sort Options)

Thank you for your help! Looking forward to your reply!

Thanks Natalia! I am going to try put the additional screenshots but since I am a new user it’s only letting me put one per message.

Complete Task Details:

My Tasks without filters:

Hi @Cheyenne_R! Sincere apologies for the late reply here! :pray: I have completely missed your reply :tired_face:

I just wanted to confirm if your colleague is still facing this behaviour with tasks assigned to her or if it was only with that particular case. If yes, please let me know and I’ll file a Bug for the Team to investigate this.

Apologies again for the delay and thank you for your help!

Hi there! It was only that one task.

Thank you for the quick follow-up @Cheyenne_R!

I’m closing this thread then but please, don’t hesitate to reach out again if you face this issue again and we’ll take a closer look into it.

Thank you! Have a great Wednesday!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.