Tab + X Full-screen view won’t stay since recent update

Briefly describe (1-2 sentences) the Bug you’re experiencing: When in Full-screen mode, and I click on a subtask, or from subtask click on parent task the full-screen view is being turned off.

Steps to reproduce:

Browser version: Chrome OS Version 83.0.4103.112 (Official Build) (64-bit)

Upload screenshots below:

2 Likes

Hi @RazmikBadalyan, thanks for reaching out and sorry for the trouble! Let’s see if we can solve this together.

In order to investigate this further, can you please try following these steps and let me know if the issue persists?

  • Test Asana on an incognito windows
  • Clear your browser cache and cookies
  • Try opening Asana on a different browser

Thank you for your cooperation! Looking forward to your reply.

I have the same experience - but whenever I’m in full-screen mode whatever action to navigate back wards it eliminates full-screen mode. I literally see the URL navigate to a different place and can tell the /f at the end no longer exists

Examples:

  1. If it’s a sub-task that I’m viewing in full-screen mode - I click back to parent task and it shuts down full-screen mode and goes into the full desktop view.
  2. I click on a sub-task of the task while in full-screen mode, it shuts down and goes into full desktop view

I have emptied my browser history + cache
I’ve tried in an incognito window
I’ve tried in another browser

All returned the same failed result. Please help b/c otherwise this eliminates one of my favorite features - full-screen mode to heighten my focus

Hi Emily, thanks for reply.

  1. Same issue in Incognito.
  2. Nor did this work.
  3. I’m using Chromebook, Chrome browser is the only one I (can) use.

Hi @RazmikBadalyan and @Drew_Chin, thanks for reporting this and providing extra information.

I tested this and I confirm this is currently working as intended. Although I see how this can be improved. I’ve gone ahead and sent your feedback to our product team so they can consider it in future updates. I also moved this thread to the product feedback category to allow other users to upvote.

Let me know if you have any questions and thanks again for your feedback.

Hi Emily - I just checked and it’s still not working for me. What should I do?

Hi Emily and Asana - I can confirm that I checked my other workspaces on 2020-07-13T04:00:00Z and this performance issue is happening across all of them. I understand a lot is happening with Asana probably in preparation for the exciting upcoming Future of Asana meeting tomorrow.

I appreciate your teams fixing this. It’s one of the best features and since it doesn’t operate the way intended, I don’t use it :pensive:

Hi @Drew_Chin, sorry for the late follow up here!

I shared an updated here:

We don’t have immediate plans to change this option but we do track all your feedback to consider it in future updates. Again, apologies for any inconvenience. I’ll update this thread as soon as I have news about this feature.

1 Like

Thank you Emily - I misunderstood your reply. When you say it’s currently working as intended so then the idea was to change its functionality and let full screen mode only be limited to the current task and as soon as navigating to parent task it should change to default screen setting?

Briefly describe (1-2 sentences) the Bug you’re experiencing: While working in task full-sreen mode, going into and out of subtasks removes full-screen mode entirely, making for a detrimental UX while tasking up work. See screencast for example: https://a.cl.ly/2Nu5e7QN

Steps to reproduce: see screencast

Browser version: Version 83.0.4103.116

Upload screenshots below: https://a.cl.ly/2Nu5e7QN

2 Likes

Hi @WideSmiler and thank you so much for the report!

I’ve filed a task to confirm with our team wether or not this is an expected behaviour. I’ll keep you posted as soon as I have an update!

Hi @Drew_Chin and @RazmikBadalyan, thanks again for reporting this and my sincere apologies for the confusion here. I didn’t get the real issue and after checking more details I see you should be able to open a subtask and keep the full screen.

Checking this further with our Development Team, we have noticed this issue is due to a recent change and our team is working on a fix. Thanks again for diagnosing as well @WideSmiler!

We’ll let you know as soon as I have an update! Again thanks for your patience!

2 Likes

Perfectly sums up the issue and the way I use Asana. Hoping to get this fixed!

2 Likes

Hi everyone! Our Development Team just confirmed this issue is now solved. Thanks all for your patience! :slight_smile:

I’m moving this thread to our resolved bugs category but feel free to reach out if you have any questions!

3 Likes

Hi @Emily_Roman and others! I am delighted to confirm the issue has been resolved. The function works correctly! Thank you Asana team for fixing it! :ok_hand: :raised_hands:

3 Likes

I’m glad the issue is resolved @Drew_Chin :tada: Thanks again for reporting!

1 Like

Excellent! With most software, bug reports I submit (as a customer) go into the ether with no updates /confirmations, etc…

Really appreciate the attention to and fix on this one, its an important part of how I use Asana. thanks again!

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.