Tab+B is not working correctly

Hello!

Lately the Tab+B shortcut is not working correctly, it just works once, and the it gets stuck. I’ve tried using other shortcuts and the rest work correctly.

Thank you :slight_smile:

Hi @Lucia_Araluce and thanks for the report.

I can’t seem to be able to reproduce this issue:

Could you please answer these few questions to help us investigate?

  1. What browser are you using and what version are you using?
  2. Is this happening with another browser?
  3. Can you try logging into your account from an incognito/private window and let us know if you’re experiencing the same issue?

Thank you so much for your help, I look forward to your reply! :heart_eyes_cat:

Sorry! I was talking about editing the description of any task, for tab+b for bold text :slight_smile:

Everyone in the organization is having this problem, we use Google Chrome (last version)

Thank you!

I am taking a wild guess here saying that there is some miss understanding.

Tab+B is a team favourite and it produces cats. Loads of them.

Ctrl+B or Command+B on Mac makes the text bold in the rich text parts of the task.

You can see all shortcuts here - https://asana.com/guide/help/faq/shortcuts

1 Like

Ooops thank you!

Anyway, Ctrl + B is the shortcut that’s not working correctly for us :sweat_smile:

Thanks for the clarification @IvanStaykov :wink:

  1. @Lucia_Araluce can you try to log into your account from an incognito window and confirm if you have the same issue?
  2. is this only happening on Chrome or can you reproduce on another browser like Firefox or Safari?

I’ve tried it from an incognito window and it still doesn’t work, nor from other browser :cry:

Have you installed an add-on to Chrome or some extension? Sometimes those can “over-rule” the native shortcuts? Incognito should solve this but I am just wondering why it happened to the whole team. Maybe some kind of internal language or keyboard set-up that was done by IT?

1 Like